《家谱发布》发布说明 - 最新功能变化

发 布 说 明

《家谱发布》V6.0　发布说明
各位家谱爱好者，你们好！
    大家期待已久的新版本《家谱先生》V11终于和大家见面了！
    《家谱先生》V10的推出可以说是受到了很多网友的热注和使用，确实为大家修谱提供了强有力的技术支持。同时在大家使用中也提出了一些进一步完善的建议和一些实用方面的要求，根据大家的需求我们针对一些着力点特别进行了一系列的升级开发工作。其一、打造了全新的资料录入界面，减少了反复进入退出创建节点界面的切换，极大地提高了资料录入效率。其二、推出了带有姓名注释特色的世系图，更加扩大了世系图的表现力，对一些特殊用户来说，可以利用这一功能减少很多输出篇幅。其三、扩充了欧式图版式，增加了横版的欧式图，使大家在打印输出上有了更多的选择。除此之外，我们对大家提出的一些具有代表性的问题对软件也做了大量的修改工作，如，在竖版欧式图中的世系标题定义方法上使用了一种更加直观和灵活机制；在打开家谱时的节点展开上增加了可以定点、定层、全部展开等不同的 打开方法；打印输出时对世系范围做到了可控；打印输出时对人员的性别可以过滤...等等， 我们的改进和开发工作一直伴随着大家的使用滚动进行，其它方面还有一些新的改进。具体内容请详见：《家谱先生》V11升级说明。

    为了配合《家谱先生》V11的发布，《家谱发布》也紧跟其上，正式向大家推出《家谱发布》6.0。《家谱浏览器》也同步升级到6.0。

《家谱浏览器》6.0融入了《家谱先生》V11全部主要功能。

    本次《家谱发布》6.0升级主要是对《家谱浏览器》进行升级，自身扩充了网页家谱发布的功能。

１．在发布信息控制页上，添加了【全选】按钮，方便大家的资料选择。

2．家谱网页中的个人资料页加载了个人相册中的全部照片（之前只能加载一张封面照）

3．家谱网页中的族谱概况里添加了“后记”资料，也能将家族相册中照片全部加载。

    关于《家谱发布》更多方面的升级，我想在以后进行。现在首先满足大家使用《家谱浏览器》6.0的愿望。谢谢大家的支持！

          《家谱发布》作者：王连明　2022年3月28日 发布

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》使用说明 - 功能简介

发 布 说 明

■　 《家谱发布》开发历程

《家谱发布》V4.0　发布说明
各位家谱爱好者，你们好！
    经过几个月的连续奋战，《家谱先生》的又一个里程碑版本V9.0问世了！
    《家谱先生》V7.1所推出的【家谱打印出版系统】可以说是《家谱先生》在家谱打印方面的突破，实现了打印版面的动态设计，打印参数动态设置，所推出的一系列打印体例也深受大家欢迎。《家谱先生》V8.0则是对V7.1的继续 完善和扩充，使打印样式极大地丰富。然而先前版本的打印版面一直停留在“单页打印”上，致使其在应用方面受到了一定的限制。本次升级则在版面设计上做出了重大的突破，推出了“双页对开”的打印版面，使《家谱先生》在家谱版面制作技术上实现了全覆盖，这可以说是《家谱先生》在打印技术上又一次新的飞跃。 与此同时继续丰富打印输出样式，使族谱图打印输出样式达30多种变化，世系图有近百种变化，并且还为一些希望省纸的用户专门设计了紧缩版的族谱图，另外还有很多 其它创新制作，等等这些都将会极大地满足广大家谱爱好者的修谱需求。具体内容请详见：《家谱先生》V9.0升级说明。

    为了配合《家谱先生》9.0的发布，《家谱发布》也紧跟其上，正式向大家推出《家谱发布》4.0。《家谱浏览器》也同步升级到4.0。

《家谱浏览器》4.0融入了《家谱先生》8.0全部主要功能。

    本次《家谱发布》4.0升级主要是对《家谱浏览器》进行升级，自身变化不大，主要改动是修改网页家谱发布中的一些问题。

    关于《家谱发布》更多方面的升级，我想在以后进行。现在首先满足大家使用《家谱浏览器》4.0的愿望。谢谢大家的支持！

          《家谱发布》作者：王连明　2015年3月20日 发布

《家谱发布》V3.0　发布说明
各位家谱爱好者，你们好！
     时光过得很快，转眼间《家谱先生》7.1的【家谱打印出版系统】面世两年，期间不断受到网友的好评，同时大家也提出了很多诚恳实用的建议。为了进一步满足大家的需求和愿望，我们诚挚的向大家献上《家谱先生》8.0。新版本特对【家谱打印出版系统】的功能进行了全面扩充，族谱打印输出样式达20多种变化，世系图70多种变化，实现了方便快捷的成员节点搜索定位功能，新增“字辈”打印输出功能，使《家谱先生》在整体性能方面都较以前版本又有了巨大的飞跃 。具体内容请详见：《家谱先生》V8.0升级说明。

    为了配合《家谱先生》8.0的发布，《家谱发布》也紧跟其上，正式向大家推出《家谱发布》3.0。《家谱浏览器》也同步升级到3.0。

《家谱浏览器》3.0融入了《家谱先生》8.0全部主要功能。

    本次《家谱发布》3.0升级主要是对《家谱浏览器》进行升级，自身变化不大，主要改动是对发布信息上增加了更多的隐私控制项，见下图：

    关于《家谱发布》更多方面的升级，我想在以后进行。现在首先满足大家使用《家谱浏览器》3.0的愿望。谢谢大家的支持！

          《家谱发布》作者：王连明　2013年5月30日 发布

《家谱发布》V 2.0　发布说明
各位家谱爱好者，你们好！
     时隔一年，《家谱先生》再创辉煌，《家谱先生》7.1向广大家谱爱好者推出了功能强大的【家谱打印出版系统】。至此，《家谱先生》已经成为集“电子家谱”和【家谱打印出版系统】于一身的全功能家谱软件。

    为了配合《家谱先生》7.1的发布，《家谱发布》也紧跟其上，正式向大家推出《家谱发布》2.0。《家谱浏览器》也同步升级到2.0。

    《家谱发布》2.0主要功能如下：
１．将【家谱打印出版系统】融入《家谱浏览器》
    《家谱发布》2.0制作出来的《家谱浏览器》已经具有了和《家谱先生》7.1同样的家谱打印功能。《家谱浏览器》同样内置了【家谱打印出版系统】。这样族人们可以在更加方便的在世界各地打印各种特色的家谱资料。保证了您编好的家谱永世相传！

２．自动创建 --- 家谱网页
    由于《家谱先生》与“族脉网”在数据格式的更新速度上很难同步，因此《家谱发布》2.0暂停“生成上传族脉网数据”功能。为了满足广大家谱用户在网上发布家谱的愿望，《家谱发布》2.0特推出了更加灵活实用的“生成家谱网页”功能。使用《家谱发布》2.0可以非常方便的将家谱资料生成图文并茂的家谱网页。这些家谱网页资料可以非常方便的上传到大家自己的主页空间或网站上，甚至是各种文字发表的空间。使大家在网上发布自己的家谱更加自由方便。
    家谱网页的特点：
    家谱网页实际展示情况如下图所示，为了使浏览信息更加方便特使用了框架结构，将浏览家谱所用的家谱网页分别在四个框架页面中打开。
    四个框架页面分别是：家谱总目、族谱概况、世系图、个人资料。每个框架页面的大小可以通过鼠标拖动改变，浏览资料十分方便。

          《家谱发布》作者：王连明　2011年5月15日 发布

《家谱发布》V 1.0　发布说明
各位家谱爱好者，你们好！
    历经多年酝酿的《家谱发布》今天终于问世了。《家谱发布》的诞生填补了家谱制作技术中的一大空缺，有了《家谱发布》家谱制作的流程才算完美。

    《家谱先生》用于完成家谱资料撰修整理工作，是家谱编辑器。
    《家谱发布》用于完成将撰修好的家谱向族人发布，是家谱发布器。

    在《家谱先生》的使用过程中，不断有网友问：“你的《家谱先生》注册版仅限一台注册电脑使用，那我们编好的电子家谱只能在一台电脑上看，我们的族人也想看，着急啊！”， 还有的网友说：“就算我们注册几个《家谱先生》让族人们浏览家谱，但《家谱先生》可以修改家谱，这会把我们家谱作者辛辛苦苦写好的家谱改成多种多样，我们的家族需要有一个统一的家谱，我们家谱作者的著作权也需要得到保护和尊重”。还有各种相关的提问……　作为《家谱先生》作者，多年来和家谱网友们的接触和交流，不断的使我感觉到，解决大家的困难已经成了我义不容辞的责任，这个问题意义是重大，这不光是解决族人们看家谱的问题，同时也关系到我们广大家谱作者辛辛苦苦写好的家谱能否长期留传的问题。在强烈责任感的支持下，充分调整日程安排，在经历一段坎坷和荆棘的开发历程（近期经常每日工作时 间在十几个小时）后终于把大家期待已久的《家谱发布》呈献给大家。
    本来先期预计元旦左右可以发布，但没想到障碍重重叠叠，要想为大家真正的解决这个问题，要考虑众多方面的问题，因此时间就一拖再拖，直至今日《家谱发布》才和大家见面，这段的开发历程太紧张了，让我难忘。由于时间太忙，大家还等着用软件，软件说明不能写的太多，只能捡重要的说，请大家谅解。
    《家谱发布》功能简介如下：
１．《家谱发布》可以保证您编写好的家谱，永世相传
    《家谱发布》提供两种家谱发布方式：光盘发布方式和网上发布方式。用光盘发布方式制作出来的家谱资料可以用通过任何拷贝方式（直接拷贝复制、U盘、刻光盘、移动硬盘……没有限制）传播，不受机器限制浏览家谱和打印家谱。用网上发布方式制作出来的家谱资料可以上传到族脉网。《家谱发布》 的问世，使广大家谱作者修好的家谱不再只停留在一台电脑上使用，它可以让千千万万的族人浏览、打印和保存，这也就保证了您编好的家谱永世相传！

２．《家谱发布》可以让家谱作者为自己的电子家谱设计特有风格的家谱封面
    经常有网友问：“我们自己家族的家谱怎们开始界面总是家谱先生啊？能有与我们的家谱相配套的闪图封面该多好啊！”《家谱发布》的问世， 使您的这是一美好愿望终于实现了。在光盘发布方式中，主要生成一个《家谱浏览器》，现在这个浏览器的闪图封面的管理权完全交给各位家谱作者管理，您可以随意改变闪图封面的底色或底图，您可以在上面写上您想对族人的话语，另外最重要的写上家谱制作信息（家谱名称、版本号、发布日期、电子信箱等等），便于日后对自己的 家谱作品甄别。

３．《家谱发布》为家谱作者提供多种灵活的发布资料控制选择
    用《家谱先生》作出的电子家谱里有多种资料分类，您在《家谱发布》时可以灵活地控制资料的发放类型选择，如 允许《家谱浏览器》提供几种打印方案，资料中是否可以加入媒体资料，个人简介是否要发布，特别信息是否要发布等等。其中这里一个特别功能提醒大家注意：为了充分保护广大家谱作者的著作权，您可以对《家谱浏览器》的“只读 性”进行控制，在［家谱浏览器功能控制］一栏中有一个［家谱浏览资料允许复制］选项，如果不选中它，您发布的家谱资料在《家谱浏览器》中将不能被复制。我想这在一定程度上也给各位家谱作者一个权力上的选择和对各位家谱作者的尊重。

          《家谱发布》作者：王连明　2010年1月30日 发布

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》安装运行 - 安装与运行

安 装 运 行

■　 《家谱发布》的安装与运行

１．《家谱发布》的安装：
    《家谱发布》的安装非常简单，当您获得《家谱发布》软件后后，只要双击《家谱发布》安装程序，即可在提示帮助下，一步步将《家谱发布》安装到你的电脑中。
    建议：安装在C:盘以外的盘上使用更加安全。

２．《家谱发布》的启动运行：
    《家谱发布》安装成功后，将自动在桌面上创建《家谱发布》的启动快捷方式（图标），双击该快捷方式（图标），即可启动《家谱发布》。

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》操作说明 - 主控界面介绍

操 作 说 明

■　 《家谱发布》的主控界面

    《家谱发布》的主控界面见下面（图1），这是各个操作功能的总出入口，其中有以下几点需要说明：
    1、在界主控面中的的[光盘发布][网上发布]两个主要命令按钮，要受到[家谱连接] （参见：图2）情况的控制，就是说，只有《家谱发布》与您的家谱资料目录正确连接之后，这两个按钮才能正常操作。
    2、[参数设置]按钮不受限制， 随时可进入修改相关参数，其中主要完成（参见：图2）：软件注册、《家谱发布》与您的家谱资料文件夹连接路径设置、光盘发布家谱资料存放文件夹设定、网上发布家谱资料存放文件夹设定。需要注意的是:
①《家谱发布》与您的家谱资料文件夹连接路径设置必须保证正确，否则软件无法正常使用，连接路径设置是否正确？界面上都会 给出提示。
②如果家谱连接路径连接正确，界面上会出现“家谱撰写人的姓名”，如果这里出现的是“？？？”界面上会提示“您的家谱里没有设置家谱撰写人，请到家谱先生里设置”。这一点很重要，因为您发布的光盘家谱里要引用“家谱撰写人的姓名”。不允许在《家谱发布》中修改“家谱撰写人的姓名”，这主要是为了保证家谱作者姓名的唯一性。这是专门设计的。
③关于“光盘发布家谱资料存放文件夹设定、网上发布家谱资料存放文件夹设定”，建议：将其设定在您便于查找的地方，以便及时搜集《家谱发布》生成的发布资料，如：设到桌面上可能比较方便。
    ３、[参数设置]正确后，返回到主控界面就可进行家谱发布工作了。

  图１　《家谱发布》V1.0　的主控界面

图2　《家谱发布》V1.0 的参数设置窗口

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》操作说明 - 光盘发布家谱操作

操 作 说 明

■　 光盘发布家谱操作

   从《家谱发布》主控面中点击[光盘发布]进入“创建光盘发布家谱所需的文档”界面 （见：图1），该界面根据功能，依次从左到右由三个页面构成，下面依次简述各页面的功能及操作：

（图1）

１．第一页面：本次光盘发布家谱的基本信息预览
    点击左边第一个标签，进入该页。该页主要用于显示将要发布家谱资料各卷的结构及各卷总节点数（见：图1）。请认真确认要发布的内容；建议对于较小或较大的卷可通过《家谱先生7》中的[卷合并][卷拆分]功能预先进行调整，建议每卷不大于1000个节点，更便于族人浏览。
    进入该页后，首先要点击界面上方的［选择要发布的族谱］按钮，打开［选择要发布的族谱］窗口（见：图２），从中选择要发布的族谱。注意：这里最小的选择单位是“族谱”，当您要发布一个族谱的某卷时，请提前用《家谱先生》的［族谱拆分］功能提前将要发布的卷拆分为族谱。当有多个族谱时，可以随便选择其中的几个族谱进行发布，可以连选，也可以跳选，没有限制。当选定族谱［确定选择］后，就会返回到（图1）界面，所选族谱的各卷会自动展开，且每卷附有节点数统计，供您判断各卷结构的合理性。

（图２）

２．第二页面：光盘家谱封面闪图设计：
    当您在第一界面上确定了要发布的族谱后，就可点击中间的标签，打开［光盘家谱封面闪图设计］页面（见：图３），这里提供了可以满足一般需求的电子家谱闪图封面设计方法，操作简洁而明快，文字的位置可以随便拖动，文字的各种属性都可以方便的设置，可以通过［抓取底图］随便改变封面的效果。如果您觉得这里提供的文字效果不够，可以通过其它专业作图软件把底图作的更加漂亮，但有一点需要注意，您用其它专业作图软件做好的底图必须通过［抓取底图］才能最终成为发布家谱的闪图封面。
    关于“家谱制作信息”的编辑和显示这里简单说一下：
①［输入文本］框中，文本类型左边的选择框控制着整行信息是“显示”或“隐藏”
②［输入文本］框中，的［＋］［－］按钮，控制着“文本类型”和“文本内容”是否同时显示。
③特别提示：当选择“家谱作者”信息进入［输入文本］框后，“家谱作者姓名”将不能修改，这个“家谱作者姓名”由《家谱先生》预先设定，这里不能修改，要改只能通过《家谱先生》修改，因为这个名字还要携带到《家谱浏览器》中。这样 的设计可以保证“家谱作者姓名”的唯一性。
④请家谱作者注意及时更换版本号及发布日期，同时做好记录，便于日后对自己的家谱作品甄别。
⑤家谱制作信息中，只要文本内容是有效信息（非空格或“其它”），无论[显][隐]都将在《家谱浏览器》的[家谱制作信息]页面中显示，家谱作者可以利用这些信息位置向族人传递更多的信息。
⑥ 本页面最重要的功能：只有切换到本页面，才能够最后执行界面下方的［确定创建］命令，才能够最终生成要 光盘发布的所有家谱资料。
［确定创建］命令执行时注意！ 一旦[确定创建]就不要再动机器了（因为没有使用多线程技术），直到机器自己创建完成为止。如果发布的家谱资料量较大，最好选择夜晚（电源相对稳定时段）进行。
⑦［确定创建］命令执行完毕后，可及时通过［发布预览］按钮看到您发布制作的电子家谱的效果。
    关于［光盘家谱封面闪图设计］页面的操作，就说这些。

（图２）

３．第三页面：光盘发布家谱信息的控制：

    在执行［确定创建］命令前一定要打开该页面看看，仔细斟酌一下，所要发布的家谱资料中有哪些地方属于个人隐私，以限制发布。
    这其中有一个选项很重要，通过它您可以对《家谱浏览器》的“只读性”进行控制，在［家谱浏览器功能控制］一栏中有一个［家谱浏览资料允许复制］选项，如果不选中它，您发布的家谱资料在《家谱浏览器》中将 只能路蓝而不能被复制。

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》操作说明 - 网上发布家谱操作

操 作 说 明

■　 家谱网页制作

   《家谱发布》2.0推出了更加灵活实用的“家谱网页制作”功能，可以非常方便的将家谱资料生成家谱网页资料，更方便了大家在网上发布家谱。
    下面依次简述各页面的功能及操作：
１．家谱网页的特点：
    家谱网页实际展示情况如（图1）所示，为了使浏览信息更加方便特使用了框架结构，将浏览家谱所用的家谱网页分别在四个框架页面中打开。
    四个框架页面分别是：家谱总目、族谱概况、世系图、个人资料。每个框架页面的大小可以通过鼠标拖动改变，浏览资料十分方便。

图１　家谱网页

２．家谱网页制作：
    家谱网页制作过程与光盘发布家谱操作类似，首先要选定网上发布的族谱，然后进入参数设置界面，见下面（图２）， 在这里特别提醒的是，要特别规避个人隐私信息。参数设定后即可点击［确定创建］完成家谱网页资料制作。做好的家谱网页资料存放在您事先设定好的文件夹中，便于发布上传使用。

图２　家谱网页制作界面

《家谱发布》V5.0　更新内容
3．家谱网页中的个人资料页加载了个人相册中的全部照片（之前只能加载一张封面照）

4．家谱网页中的族谱概况里添加了“后记”资料，也能将家族相册中照片全部加载。

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》操作说明 - 《家谱浏览器》V 1.0 简介

操 作 说 明

■　 《家谱浏览器》　简介

图１ 《家谱浏览器》的软件封面完全由家谱专修人自己定义

１．《家谱浏览器》　发布说明：
    《家谱浏览器》是由《家谱发布》生成的一个软件，该浏览器可以不受机器限制运行，用来浏览由家谱撰修人新近为您的家族所修好的电子家谱。也就是说，经由《家谱浏览器》浏览的家谱可以自由拷贝复制，当然也可以刻成光盘保存，这就保证了您的家谱永世相传 ！
    《家谱浏览器》的原始代码来自《家谱先生》，其中去除了编辑操作，保留了浏览和打印功能，可以说《家谱浏览器》是《家谱先生》的一个变化版本，其主界面如（图２）。当然为了家谱发布的需要，将来还要为其增加一些续写功能，以使族人能够向家谱撰修人反馈家族成员变化情况。
    《家谱浏览器》的功能也将伴随《家谱先生》的升级而不断扩充其功能，《家谱发布》的诞升，可以说使您拥有了千千万万的不受机器限制运行的“家谱先生”。

图２ 《家谱浏览器》功能更强大，融入了【家谱打印出版系统】，打印更方便

２．《家谱浏览器》　功能简介：
    《家谱浏览器》的使用非常简单，即使没有说明，我相信大家也能很快会使用。由于时间关系，下面仅就《家谱浏览器》 中的一些特殊地方进行简要说明：
①．《家谱浏览器》的一些功能要受到家谱撰修人的控制：
    打印功能正常暂时有五个方案，如果不足，说明被家谱撰修人关掉了一些。
    个人简介信息有两种浏览模式：一种是所看到的信息可以复制；另一种是只读的，即：所看到的信息不能复制，这些都有家谱撰修人设定发布。

②．某些家谱信息的内容由家谱撰修人控制发布：
    家谱的个人信息又很多分类，可能由于某种原因，家谱撰修人要关闭一些、限制发布。

③．个人信息分类显示：
    双击主界面左下角的个人信息简介区域，可以进入个人信息简介的分类显示区，更便于个人信息浏览。

④．区分旁系成员吗？：
    在界面上方的主菜单上选择：［文件］－> [设置…] －> 点击［区分旁系成员吗？］可改变成员直系、旁系的区分状态。 如果这项前没有打勾，世系图显示中将不区分成员是直系还是旁系。

⑤．《家谱浏览器》的软件封面是由家谱 撰修人自行设计的：
    《家谱浏览器》的软件封面是由家谱撰修人自行设计的，如（图１）所示。 家谱撰修人可以为发布的家谱定义版本号、家谱标题等等一系列发布信息。

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》注册说明 - 注册须知、注册管理公告

注 册 说 明

■　 《家谱发布》注册须知、注册管理、升级管理公告

自《家谱发布》(FamilyPublish)V1.0发布之日起，作者郑重向全体《家谱发布》注册用户及有意注册使用者发布公告如下：

    为了促进《家谱发布》软件的不断开发和升级，特公告如下：

一、《家谱发布》“每套注册软件仅限在一台机器上使用”，一经注册将免费享受今后的升级服务（不受今后注册资费调整的影响）。

二、凡《家谱发布》注册用户，如违反“每套注册软件仅限在一台机器上使用”的注册约定，造成《家谱发布》软件非法扩散到多台机器上使用者，我们将取消其今后软件升级权力。技术上我们将在每套升级软件写好注册用户的注册标识，一旦发现非法扩散，我们将以此标识为证（必要时我们将请有关部门协助取证），取消非法扩散者的今后的免费升级权力，将其从《家谱发布》注册队伍中 彻底清除。

三、本次《家谱发布》仅对《家谱先生》真正注册用户销售 ，其他不明用户一律谢绝注册。即使通过中国共享软件注册中心注册 的用户也默认接受了我们的注册规定，如发现不符合规定的我们将不予注册。具体办法是：凡原《家谱先生》正式注册用户，将下面两条横线之间的内容，复制到您的电子邮件中，分别在两处冒号后填入您的《家谱先生》正式注册机器码和有效电子邮箱，然后发给我们，支付注册费用 方可进行《家谱发布》注册。（联系信箱：small_5857@163.com）
------------------------------------------------------------------------------------
我完全同意《家谱发布》注册管理公告，特申请《家谱发布》V6.0注册。
我的《家谱先生》正式注册机器码： 这是前期我向作者最后一次提交的正式注册机器码。
注册姓名或注册邮箱： 正式注册时曾经使用提供过的。
我的有效电子邮箱： 可以保证不拒收升级附件。
------------------------------------------------------------------------------------
四、《家谱发布》6.0定制注册：
    《家谱发布》6.0的正式注册渠道及注册费用：
    ①代理销售：中国共享软件注册中心
    ②直接销售： 直接向作者注册（联系信箱：small_5857@163.com）或 点击这里给我发消息 215909196

［代理销售］：《家谱发布》V6.0 每套注册费：560 元/1台机器，　请您提供1《家谱先生》正式注册机器码。

［直接销售］：《家谱发布》V6.0 每套注册费：480 元/1台机器，　请您提供1《家谱先生》正式注册机器码。

五、《家谱发布》6.0免费升级申请。具体办法是：凡原《家谱发布》正式注册用户，将下面两条横线之间的内容，复制到您的电子邮件中，分别在两处冒号后填入您的《家谱先生》正式注册机器码和有效电子邮箱，然后发给我们方可。（联系信箱：small_5857@163.com）
------------------------------------------------------------------------------------
我完全同意《家谱发布》升级管理公告，特申请《家谱发布》V6.0免费升级。
我的《家谱先生》正式注册机器码： 这是前期我向作者最后一次提交的正式注册机器码。
注册姓名或注册邮箱： 正式注册时曾经使用提供过的。
我的有效电子邮箱： 可以保证不拒收升级附件。
------------------------------------------------------------------------------------
    以上公告声明，即日起开始生效执行！
                                            《家谱发布》作者：王连明　2022年3月28日 特此发布

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.


《家谱发布》注册说明 - 注册热点问题

注 册 说 明

■　 《家谱发布》注册热点问题

１．《家谱发布》的注册版可以在多台机器上使用吗？
答：《家谱发布》注册公告中已郑重声明：每套注册软件仅限在一台机器上使用。

２．《家谱发布》的注册后，如果机器码发生变化怎么办？
答：《家谱发布》如果由于某种原因导致机器码发生变化，注册用户可以提出申请用新的机器码重新注册，前提是，注册用户要说明前期机器码已经作废，这时作者将为注册用户的新机器码重新免费注册。今后软件升级将以注册用户最后提交的机器码为准进行升级。 如发现有套骗注册行为，不予受理。

３．《家谱发布》的注册后，今后升级是否需要费用？
答：《家谱发布》一经注册后，将免费享受今后的升级服务（不受今后注册资费调整的影响）。

我 们 的 主 页
提 出 您 的 建 议
点击这里给我发消息 215909196

Copyright © 2003-2022　Small 工作室　 All Rights Reserved.